Join Bridge Winners
Article Composition Spellchecker Toggles Itself to "Enabled"

When I'm editing an article, I find that the spellchecker often toggles itself to "Enabled." One situation where this occurs is where the user is entering many spaces. Another seems to be when adding a page. I haven't figured out what else triggers it, but it seems to occur about every 5--10 operations, which can become exasperating. I would like for the spellchecker to stay disabled when the user disables it.

Added: I prefer to disable the spellchecker because it doesn't refrain from suggesting "corrections" for single-suit holdings (which usually don't constitute "words").

3 Comments
Getting Comments... loading...
.

Bottom Home Top